Recent Chat Activity (Main Lobby)
Join Chat

Loading Chat Log...

Prefer not to see ads? Become a Community Supporter.
Results 1 to 6 of 6

Thread: Html changes?

  1. #1
    Ed Zachary Guest
    Player/GM:
    LFG:

    Html changes?

    Prefer not to see ads?
    Become a Community Supporter.
    Did anything change (that was planned) at the site?

    There is actual code now, which is better!
    Last edited by Ed Zachary; 07-27-2007 at 09:39 AM.

  2. #2
    Ed Zachary Guest
    Player/GM:
    LFG:
    I'll answer this... the problem is in the Firefox on my computer. I called another person from this site, and they didn't have the html problem. So I installed IE and didn't have the problem any more when using IE. But backe to Firefox, I still had the problem of having to manually put in the code.

    Anyone else ever run into anything similar?

  3. #3
    Join Date
    Jul 2006
    Location
    Bellevue
    Posts
    2,915
    Blog Entries
    28
    Downloads
    44
    Uploads
    3
    Ed, what in the world are you talking about? What do you mean adding code? I'm using Firefox 2.0 right now with no problems whatsoever.
    Robert A. Howard
    Pen & Paper Games
    Follow us on Facebook and Twitter.

  4. #4
    Ed Zachary Guest
    Player/GM:
    LFG:
    Quote Originally Posted by Farcaster View Post
    Ed, what in the world are you talking about? What do you mean adding code? I'm using Firefox 2.0 right now with no problems whatsoever.
    I'm guessing that you know some html. Note: I'm using { and } instead of < and > so the computer doesn't take it as code. The hard ENTER does not work for me, the computer reads it as a blank space. If I want to leave a line between paragraphs, I need to enter the command {br} twice. Otherwise the paragraphs run into each other. For font size, color and face, I need to enter {font size=4}, {font color=green}, {font face=nosfer} and {/font} manually. Using the command bar above the post box isn't working. It's better this way, because the standard menu bar doesn't include the nosfer font, which is one of my favorites.

    As I said the problem is with the Firefox (I have latest) on my computer, not this site.
    Last edited by Ed Zachary; 07-27-2007 at 01:52 PM.

  5. #5
    Join Date
    Jul 2006
    Location
    Bellevue
    Posts
    2,915
    Blog Entries
    28
    Downloads
    44
    Uploads
    3
    Ed, the default interface requires JavaScript. You might try switching to the Standard or Basic interface and see if they have the same issue. You can do that by going into your User CP and into the Edit Options section. Down at the bottom, you'll find the Message Interface options. Change it from Enhanced to Standard and see what happens. By the way, you could always set a specific font by using the BBCODE [font] command, but the reason that font isn't isn't in the drop down is because it is not a common font that most everyone has. I don't have that font, so it just displays as default.
    Robert A. Howard
    Pen & Paper Games
    Follow us on Facebook and Twitter.

  6. #6
    Ed Zachary Guest
    Player/GM:
    LFG:
    Quote Originally Posted by Farcaster View Post
    You can do that by going into your User CP and into the Edit Options section. Down at the bottom, you'll find the Message Interface options. Change it from Enhanced to Standard and see what happens.
    Yep... that was it. I don't know how it changed, I hadn't been in the USER CP for a while.

    Thanks, maybe that happened when I updated a few days ago, but I hadn't noticed it until today.

    By the way, the {strike} or {s}, {sub} and {sup} commands would be nice if enabled, there not available in the enhanced mode.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •