PDA

View Full Version : Social Group Pages



Dimthar
02-18-2009, 10:43 PM
When you access the Social Group from the "Group Tab" it does not show any of the information (News, Events and Members Chat) that you see when you access it from the "Forums Tab".

Is there a way to link them?

Regards!

InMediaRes
03-21-2009, 01:48 AM
I tried to clean up the threads in my 'Gods of the Dream' group, a few misplaced posts was all, and I'm a fan of neatness. I deleted the no longer relevant threads, or so I thought. Now instead of having post there I have a box saying (message deleted by InMediaRes).

While I understand this is probably to keep track of who is censoring what, and why...In the interest of having a clean and widely accessable group set of threads, are there better options available to me that I'm not aware of?

Any help would be appreciated, as these placeholder boxes are annoying me every time I look at them. My thanks for your tentative efforts.

InMediaRes

Farcaster
03-21-2009, 02:02 AM
You are seeing them because you have advanced privileges. Anyone else who accesses the page will not see those.

InMediaRes
03-21-2009, 12:27 PM
Cool, thanks again Farcaster.

GoddessGood
04-01-2009, 09:26 AM
In my social group, I had several Discussions up listing things like House Rules and experience awards. I saw at the bottom a link to create a forum for the group and when I clicked on it the discussions disappeared. Is there a way to get them back?

Farcaster
04-01-2009, 10:57 AM
Yes :) Go into your Group Options and you should see an option for Discussions. Turn it back on and you should be fine.

GoddessGood
04-01-2009, 01:01 PM
Yes :) Go into your Group Options and you should see an option for Discussions. Turn it back on and you should be fine.
Do you mean "Edit Group"? I wasn't able to find Group Options. I tried to select "Enable Messages" but got an error message: Invalid Title Specified. If I look at the info box with the stats of my group (i.e. # of members, # of photos), it says I have 0 discussions, but I had 4 before I clicked to create the forum.

Farcaster
04-01-2009, 01:11 PM
I just enabled it for you. It should be fine now. Take a look and let me know.

GoddessGood
04-01-2009, 02:02 PM
Yay! There they are. For some reason, the info box still says I have 0 discussions, though. Oh well :) Thanks Farcaster.

GoddessGood
04-23-2009, 04:37 PM
Hrm, now I'm having trouble with setting up recurring events. An event that used to be recurring (the 4/11 event called Game meeting) is now apparently now. It should be recurring every two weeks on saturday. I tried to set it up again (the 4/25 event with the same name), but it also is not recurring for some reason.

Farcaster
04-23-2009, 05:04 PM
Usually that happens because you didn't set the end date out long enough. So, try setting the end date year out one year and see if that helps.

GoddessGood
04-23-2009, 06:29 PM
Aha. So end date isn't the end of the event, but how far out you want the event to repeat? That's a little misleading, but it works now. Thanks :)

Farcaster
04-23-2009, 06:35 PM
Sorry.. That's a vBulletin eccentricity, I'm afraid.

cplmac
04-24-2009, 10:12 AM
It's always fun trying to learn the little quirks of a particular piece of software.